<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width,initial-scale=1.0"/>
<title>A Word From the SGA Candidates: Leanne and Apollo | Technique</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://nique.net/xmlrpc.php"/>
<link rel="apple-touch-icon-precomposed" href="http://nique.net/wp-content/themes/nique/images/128.png"/>
<!--[if lt IE 9]>
<script src="http://nique.net/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if IE 7]>
<link href="<<link href="//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome-ie7.css" rel="stylesheet">
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Feed" href="http://nique.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Comments Feed" href="http://nique.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; A Word From the SGA Candidates: Leanne and Apollo Comments Feed" href="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nique.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Arvo:400&subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='twentytwelve-style-css' href='http://nique.net/wp-content/themes/nique/style.css?ver=4.4.8' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://nique.net/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nique-fonts-css' href='http://fonts.googleapis.com/css?family=Arvo&#038;ver=4.4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome.css?ver=4.4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='nique-single-css' href='http://nique.net/wp-content/themes/nique/single.css?ver=4.4.8' type='text/css' media='all'/>
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/modernizr.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/fallbacks.js?ver=4.4.8'></script>
<link rel='https://api.w.org/' href='http://nique.net/wp-json/'/>
<link rel='prev' title='A Word From the SGA Candidates: Lizzie and Connor' href='http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-lizzie-and-connor/'/>
<link rel='next' title='A Word From the SGA Candidates: Sujay and Richard' href='http://nique.net/uncategorized/2017/03/10/a-word-from-the-sga-candidates-sujay-and-richard/'/>
<meta name="generator" content="WordPress 4.4.8"/>
<link rel="canonical" href="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/"/>
<link rel='shortlink' href='http://nique.net/?p=34980'/>
<link rel="alternate" type="application/json+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fopinions%2F2017%2F03%2F10%2Fa-word-from-the-sga-candidates-leanne-and-apollo%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fopinions%2F2017%2F03%2F10%2Fa-word-from-the-sga-candidates-leanne-and-apollo%2F&#038;format=xml"/>
<style type='text/css' media='screen'>h2{font-family:"Arvo",arial,sans-serif;}</style>
  <style type="text/css" id="twentytwelve-header-css">.site-header h1 a,.site-header h2{color:#444;}</style>
 
<meta property="fb:app_id" content="256474597738664"/>
<meta property="og:url" content="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/"/>
<meta property="og:title" content="A Word From the SGA Candidates: Leanne and Apollo"/>
<meta property="og:site_name" content="Technique"/>
<meta property="og:description" content="We are excited to announce our candidacy for your Student Body President and Executive Vice President! We have served Tech for the past three years through SGA"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://nique.net/wp-content/themes/nique/images/256.png"/>
<meta property="og:image" content="http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-1024x576.jpg"/>
<meta property="og:locale" content="en_us"/>
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19389460-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-34980 single-format-standard custom-font-enabled">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=256474597738664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed site">
<div class="widget-area-above-header">
</div>
<div class="menu-above-header-container"><ul id="menu-above-header" class="menu"><li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16728"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16727"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16729"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div>
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="http://nique.net/" title="Technique" rel="home">Technique</a></h1>
<div class="search-etc">
<ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul>
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s"/>
<input type="submit" class="searchsubmit" value="Search"/>
<div class="clearfix"></div>
</div>
</form> </div>
</hgroup>
 
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="mobile-nav">
<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-16731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16731"><a href="http://nique.net">Home</a></li>
</ul></div> <h3 id="mobile-menu-toggle" class="menu-toggle"><i class="icon-reorder"></i></h3>
</div>
<div class="clearfix"></div>
<div id="mobile-search">
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s"/>
<input type="submit" class="searchsubmit" value="Search"/>
<div class="clearfix"></div>
</div>
</form> </div>
 
<ul id="primary-nav-menu" class="nav-menu"><li id="menu-item-6627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6627"><a href="http://nique.net">Home</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://nique.net/category/news/">News</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2256"><a href="http://nique.net/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="http://nique.net/category/opinions/consensus-opinion/">Consensus Opinion</a></li>
<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="http://nique.net/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-32101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32101"><a href="http://nique.net/category/opinions/political-cartoon/">Political Cartoon</a></li>
</ul>
</li>
<li id="menu-item-2258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258"><a href="http://nique.net/category/life/">Life</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257"><a href="http://nique.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2255"><a href="http://nique.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-32100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32100"><a href="http://nique.net/category/sports/time-out/">Time Out</a></li>
</ul>
</li>
<li id="menu-item-32102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32102"><a href="http://nique.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-32892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32892"><a href="http://nique.net/category/blogs/technocrats/">Technocrats</a></li>
<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://nique.net/category/blogs/the-rambler/">The Rambler</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28628"><a href="http://mediakit.nique.net">Advertising</a></li>
</ul> </nav> 
</header> 
<div id="main" class="wrapper">
<header class="entry-header single-entry-header">
<h1 class="entry-title">A Word From the SGA Candidates: Leanne and Apollo</h1>
<div class="entry-meta">
<span class="by-author"> By <span class="author vcard"><a href="http://nique.net/author/leanne-francis/" title="Posts by Leanne Francis" class="author url fn" rel="author">Leanne Francis</a> and <a href="http://nique.net/author/apollo-lin/" title="Posts by Apollo Lin" class="author url fn" rel="author">Apollo Lin</a></span></span> on <a href="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/" title="10:33 am" rel="bookmark"><time class="entry-date" datetime="2017-03-10T10:33:27+00:00">March 10, 2017</time></a> <span class="comments-link"><i class="icon-comment-alt"></i> <a href="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/#respond"><span class="dsq-postid" data-dsqidentifier="34980 http://nique.net/?p=34980"><span class="leave-reply">Leave a reply</span></span></a></span> </div> 
</header> 
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-34980" class="post-34980 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-sga-election">
<div class="story-image">
<img width="982" height="552" src="http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-982x552.jpg" class="attachment-nique_soft size-nique_soft wp-post-image" alt="Photo courtesy of Leanne and Apollo" srcset="http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-400x225.jpg 400w, http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-768x432.jpg 768w, http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-1024x576.jpg 1024w, http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-982x552.jpg 982w, http://nique.net/wp-content/uploads/2017/03/16x9_PBD_LeApScheller0006BW-624x351.jpg 624w" sizes="(max-width: 982px) 100vw, 982px"/> <p class="featured-image-caption">Photo courtesy of Leanne and Apollo</p> </div>
<ul id="single-social">
<div class="single-social-button"> <div class="textwidget"><div class="fb-like" data-send="true" data-layout="box_count" data-width="80" data-show-faces="true"></div></div>
</div><div class="single-social-button"> <div class="textwidget"><a href="https://twitter.com/share" class="twitter-share-button" data-via="the_nique" data-size="medium" data-count="vertical">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div><div class="single-social-button"> <div class="textwidget"> 
<div class="g-plusone" data-size="tall"></div>
 
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div> </ul>
<div class="entry-content">
<p class="p1">We are excited to announce our candidacy for your Student Body President and Executive Vice President!</p>
<p class="p1">We have served Tech for the past three years through SGA and several other organizations. I serve as the current Joint Vice President of Campus Organizations, which allows me to work closely with both Undergraduate SGA and Graduate SGA.</p>
<p class="p1">Apollo serves as the Economics Representative in the House of Representatives and has been on House Leadership the past two years as both Membership Chair and Parliamentarian.</p>
<p class="p1">Together, we have reached out to students all across campus to find what they are looking for from their experience at Georgia Tech. We are excited to share our motto, “Your Tech &amp; Our Campus”.</p>
<p class="p1">“Your Tech” focuses on the needs of each individual student on campus. It encompasses how<br/>
your academics, your well-being, and your career are unique and allow you to develop who you are here at Georgia Tech.</p>
<p class="p1">Our goal is to see each student individually succeed and thrive. We can support each student by improving the transparency on who gets information from CIOS and getting Institute approved absences for the Career Fair.</p>
<p class="p1">“Our Campus” represents the whole Georgia Tech community. We plan to focus on the inclusivity, safety, communication and culture of our campus. We want to establish networking opportunities for our students and consolidate our communication as ways to improve our community. We believe these areas connect each and every student and showcase the overall Tech experience.</p>
<p class="p1">Thank you for considering us for the position to represent and work with all Georgia Tech students. We hope to have your support!<span class="Apple-converted-space">  </span>Learn more about our platform at <b>leanneapollo2017.com</b>. Voting opens March 13 at 9 a.m. and closes March 16 at 5 p.m., and we encourage all students to voice their opinions!</p>
<div class="clearfix"></div>
</div> 
<footer class="entry-footer">
<div class="tags"><i class="icon-tags"></i> Related: <a href="http://nique.net/tag/sga-election/" rel="tag">SGA election</a>, <a href="http://nique.net/category/opinions/" rel="category tag">Opinions</a></div> </footer>
</article> 
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-lizzie-and-connor/" rel="prev"><span class="meta-nav">&larr;</span> A Word From the SGA Candidates: Lizzie and Connor</a></span>
<span class="nav-next"><a href="http://nique.net/uncategorized/2017/03/10/a-word-from-the-sga-candidates-sujay-and-richard/" rel="next">A Word From the SGA Candidates: Sujay and Richard <span class="meta-nav">&rarr;</span></a></span>
</nav> 
<a name="respond"></a>
<a name="comments"></a>
<div class="above-comments-widgets">
<aside id="text-11" class="widget widget_text"><h3 class="widget-title">User Guidelines</h3> <div class="textwidget"><p>Participation constitutes agreement to our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, so please read them before commenting. We try to maintain a family-friendly atmosphere. Please keep this in mind.</p>
<p>Here is a short summary of our User Guidelines:</p>
<ul>
<li>No advertising</li>
<li>No inflammatory (flaming) remarks</li>
<li>No vulgarities</li>
</ul>
<p>Any content that violates our User Guidelines will be removed. </p>
<p>If you have any questions about our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, please contact the Online Editor.</p></div>
</aside> </div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://nique.net/opinions/2017/03/10/a-word-from-the-sga-candidates-leanne-and-apollo/';
var disqus_identifier = '34980 http://nique.net/?p=34980';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'technique';
var disqus_title = "A Word From the SGA Candidates: Leanne and Apollo";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=34980';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
</div> 
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget"><div class="nq-ad-right">
 
 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871758" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="34fd00b761" name="34fd00b761" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871758&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871758&cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div></div>
</aside><aside id="execphp-3" class="widget widget_execphp"><h3 class="widget-title">Sliver Box</h3> <div class="execphpwidget"> <div id="slivers">
<p class="sliver-prompt">Go Jackets!
</p>
<form action="/wp-admin/admin-ajax.php" method="post" id="sliversform">
<textarea id="sliverstext" name="content" rows="5" cols="44" maxlength="200" aria-required="true"></textarea>
<input name="submit" type="submit" id="sliverssubmit" value="Submit Sliver"/>
</form>
</div></div>
</aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="http://nique.net/entertainment/2017/03/10/earfilms-offers-dystopian-auditory-journey/">EarFilms offers dystopian auditory journey</a>
</li>
<li>
<a href="http://nique.net/entertainment/2017/03/10/flawed-fox-comedy-pilot-fails-to-make-history/">Flawed Fox comedy pilot fails to make history</a>
</li>
<li>
<a href="http://nique.net/entertainment/2017/03/10/kedi-explores-universal-values-on-four-paws/">‘Kedi’ explores universal values on four paws</a>
</li>
<li>
<a href="http://nique.net/life/2017/03/10/ura-facilitates-research-and-communication/">URA facilitates research and communication</a>
</li>
<li>
<a href="http://nique.net/life/2017/03/10/tech-introduces-throwable-microphone/">Tech introduces throwable microphone</a>
</li>
</ul>
</aside> <aside id="text-13" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/thenique" data-width="336" data-height="300" data-show-faces="true" data-stream="false" data-header="true"></div></div>
</aside> </div> 
</div> 
<footer id="colophon" role="contentinfo">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul></div>
</aside><aside id="text-10" class="widget widget_text"> <div class="textwidget"><p class="copyright">Copyright 2016 Vidya Iyer, Editor-in-Chief, and the Georgia Tech Board of Student Publications</p></div>
</aside> <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-16735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16735"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div> <div class="clearfix"></div>
</footer> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'technique';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/comment-reply.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplocalization = {"ajaxurl":"http:\/\/nique.net\/wp-admin\/admin-ajax.php","nonce":"e1235f1a9f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/slivers.js?ver=1.0'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
</body>
</html>