<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width,initial-scale=1.0"/>
<title>Alien invasions: they’ve happened | Technique</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://nique.net/xmlrpc.php"/>
<link rel="apple-touch-icon-precomposed" href="http://nique.net/wp-content/themes/nique/images/128.png"/>
<!--[if lt IE 9]>
<script src="http://nique.net/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if IE 7]>
<link href="<<link href="//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome-ie7.css" rel="stylesheet">
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Feed" href="http://nique.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Comments Feed" href="http://nique.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Alien invasions: they’ve happened Comments Feed" href="http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nique.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Arvo:400&subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='twentytwelve-style-css' href='http://nique.net/wp-content/themes/nique/style.css?ver=4.4.7' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://nique.net/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nique-fonts-css' href='http://fonts.googleapis.com/css?family=Arvo&#038;ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome.css?ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='nique-single-css' href='http://nique.net/wp-content/themes/nique/single.css?ver=4.4.7' type='text/css' media='all'/>
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/modernizr.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/fallbacks.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://nique.net/wp-json/'/>
<link rel='prev' title='Ivan Allen Prize Awarded to Carters' href='http://nique.net/news/2017/02/24/ivan-allen-prize-awarded-to-carters/'/>
<link rel='next' title='Elevator etiquette: more than pressing the right button' href='http://nique.net/opinions/2017/02/24/elevator-etiquette-more-than-pressing-the-right-button/'/>
<meta name="generator" content="WordPress 4.4.7"/>
<link rel="canonical" href="http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/"/>
<link rel='shortlink' href='http://nique.net/?p=34748'/>
<link rel="alternate" type="application/json+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fopinions%2F2017%2F02%2F24%2Falien-invasions-theyve-happened%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fopinions%2F2017%2F02%2F24%2Falien-invasions-theyve-happened%2F&#038;format=xml"/>
<style type='text/css' media='screen'>h2{font-family:"Arvo",arial,sans-serif;}</style>
  <style type="text/css" id="twentytwelve-header-css">.site-header h1 a,.site-header h2{color:#444;}</style>
 
<meta property="fb:app_id" content="256474597738664"/>
<meta property="og:url" content="http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/"/>
<meta property="og:title" content="Alien invasions: they’ve happened"/>
<meta property="og:site_name" content="Technique"/>
<meta property="og:description" content="There have been a lot of alien invasion blockbusters over the years. They all follow the same general plot. There’s life from another planet that violently ta"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://nique.net/wp-content/themes/nique/images/256.png"/>
<meta property="og:image" content="http://nique.net/wp-content/uploads/2017/01/Kripaonline.jpg"/>
<meta property="og:locale" content="en_us"/>
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19389460-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-34748 single-format-standard custom-font-enabled">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=256474597738664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed site">
<div class="widget-area-above-header">
</div>
<div class="menu-above-header-container"><ul id="menu-above-header" class="menu"><li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16728"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16727"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16729"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div>
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="http://nique.net/" title="Technique" rel="home">Technique</a></h1>
<div class="search-etc">
<ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul>
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s"/>
<input type="submit" class="searchsubmit" value="Search"/>
<div class="clearfix"></div>
</div>
</form> </div>
</hgroup>
 
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="mobile-nav">
<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-16731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16731"><a href="http://nique.net">Home</a></li>
</ul></div> <h3 id="mobile-menu-toggle" class="menu-toggle"><i class="icon-reorder"></i></h3>
</div>
<div class="clearfix"></div>
<div id="mobile-search">
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s"/>
<input type="submit" class="searchsubmit" value="Search"/>
<div class="clearfix"></div>
</div>
</form> </div>
 
<ul id="primary-nav-menu" class="nav-menu"><li id="menu-item-6627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6627"><a href="http://nique.net">Home</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://nique.net/category/news/">News</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2256"><a href="http://nique.net/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="http://nique.net/category/opinions/consensus-opinion/">Consensus Opinion</a></li>
<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="http://nique.net/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-32101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32101"><a href="http://nique.net/category/opinions/political-cartoon/">Political Cartoon</a></li>
</ul>
</li>
<li id="menu-item-2258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258"><a href="http://nique.net/category/life/">Life</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257"><a href="http://nique.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2255"><a href="http://nique.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-32100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32100"><a href="http://nique.net/category/sports/time-out/">Time Out</a></li>
</ul>
</li>
<li id="menu-item-32102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32102"><a href="http://nique.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-32892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32892"><a href="http://nique.net/category/blogs/technocrats/">Technocrats</a></li>
<li id="menu-item-34466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34466"><a href="http://nique.net/category/blogs/the-rambler/">The Rambler</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28628"><a href="http://mediakit.nique.net">Advertising</a></li>
</ul> </nav> 
</header> 
<div id="main" class="wrapper">
<header class="entry-header single-entry-header">
<h1 class="entry-title">Alien invasions: they’ve happened</h1>
<div class="entry-meta">
<span class="by-author"> By <span class="author vcard"><a href="http://nique.net/author/online/" title="Posts by Kripa Chandran" class="author url fn" rel="author">Kripa Chandran</a></span></span> on <a href="http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/" title="10:22 am" rel="bookmark"><time class="entry-date" datetime="2017-02-24T10:22:02+00:00">February 24, 2017</time></a> <span class="comments-link"><i class="icon-comment-alt"></i> <a href="http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/#comments"><span class="dsq-postid" data-dsqidentifier="34748 http://nique.net/?p=34748">1 Reply</span></a></span> </div> 
</header> 
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-34748" class="post-34748 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-colonialism">
<div class="story-image">
<img width="982" height="655" src="http://nique.net/wp-content/uploads/2017/01/Kripaonline-982x655.jpg" class="attachment-nique_soft size-nique_soft wp-post-image" alt="Photo by Sara Schmitt" srcset="http://nique.net/wp-content/uploads/2017/01/Kripaonline-337x225.jpg 337w, http://nique.net/wp-content/uploads/2017/01/Kripaonline-768x512.jpg 768w, http://nique.net/wp-content/uploads/2017/01/Kripaonline.jpg 982w, http://nique.net/wp-content/uploads/2017/01/Kripaonline-624x416.jpg 624w" sizes="(max-width: 982px) 100vw, 982px"/> <p class="featured-image-caption">Photo by Sara Schmitt</p> </div>
<ul id="single-social">
<div class="single-social-button"> <div class="textwidget"><div class="fb-like" data-send="true" data-layout="box_count" data-width="80" data-show-faces="true"></div></div>
</div><div class="single-social-button"> <div class="textwidget"><a href="https://twitter.com/share" class="twitter-share-button" data-via="the_nique" data-size="medium" data-count="vertical">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div><div class="single-social-button"> <div class="textwidget"> 
<div class="g-plusone" data-size="tall"></div>
 
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div> </ul>
<div class="entry-content">
<p class="p1">There have been a lot of alien invasion blockbusters over the years. They all follow the same general plot. There’s life from another planet that violently takes over. There are a few explosions and heart wrenching sacrifices, but they all ultimately end with humanity triumphing over the threat posed by these strange life forms who wanted to exploit<br/>
their land.</p>
<p class="p1">There’s no real exploration of the future, or what’s next for these people. They’ve been exposed to new ideas, new technologies and new ways to oppress their own peers, and the concept of how they overcome that, which is definitely interesting, just not in a fast paced action movie way. Would humanity have forgotten certain cultural traits?</p>
<p class="p1">If movie producers wanted to make some really introspective and truly ground breaking cinema, this would be the setting: a post-alien invasion world, society reeling from a giant triumph now looking towards the challenges of the future and rehabilitation. If they wanted to gain some perspective on what that kind of society would be like, there are, in fact, areas of the world that they could observe and get a pretty accurate idea of what that life would be like.</p>
<p class="p1">All they would need to do is go to a country that attained independence in the last 100 years or so from a once major global power. For example, India gained its independence in 1947, almost 70 years ago. Its been almost a generation or two since independence was achieved, but there are definitely people who were alive during a time when Great Britain ruled the area.</p>
<p class="p1">There are people who have been alive through times of incredible development and change, spanning from social issues to economic and technological development. However, all of this change happened with the lingering effects of colonialism and the various divides it made in. Even decades after British rule, there are shadows of their influence in the way the nation currently exists and functions. Going back to the alien movie metaphor, picture this scenario: the aliens come and start with simple trade at first, with a few religious forays. They start talking to smaller countries and start making alliances, until suddenly they end up by some way or fashion becoming the main power in the region.</p>
<p class="p1">Imagine that they start taking over education systems, distorting the local history and telling us that our institutes of knowledge and our way of learning are just plainly wrong. They remake and reorganize the legal system to their own standards, and perhaps even start punishing things that were not an issue in the past. They tell us that what we perceive to be attractive is actually quite ugly and that they are the new standard of beauty.</p>
<p class="p1">Now imagine this happening for a period of over 200 years. The way you saw the world would be changed, and while you would hopefully still be confident in your humanity, a part of you would then and forever afterwards see yourself the way the aliens<br/>
saw you.</p>
<p class="p1">This is pretty much generally what happened when a European nation colonized an area or region, and the repercussions of those actions can end up taking many years to shake off. Parts of culture that were suppressed or just done away with because they just did not fit into the colonizers’ plan of what should happen would be reduced to a fraction of their former pomp and glory.</p>
<p class="p1">Human history has proved that cultures manage to survive, but almost always sustaining major losses and serious damage. We manage to absorb the positives, and unfortunately sometimes the negatives, but traditions continue to stumble on. It is very important to trace back and realize what changes happened and to find those missing pieces again, if only to have something to pass on to future generations.</p>
<div class="clearfix"></div>
</div> 
<footer class="entry-footer">
<div class="tags"><i class="icon-tags"></i> Related: <a href="http://nique.net/tag/colonialism/" rel="tag">colonialism</a>, <a href="http://nique.net/category/opinions/" rel="category tag">Opinions</a></div> </footer>
</article> 
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="http://nique.net/news/2017/02/24/ivan-allen-prize-awarded-to-carters/" rel="prev"><span class="meta-nav">&larr;</span> Ivan Allen Prize Awarded to Carters</a></span>
<span class="nav-next"><a href="http://nique.net/opinions/2017/02/24/elevator-etiquette-more-than-pressing-the-right-button/" rel="next">Elevator etiquette: more than pressing the right button <span class="meta-nav">&rarr;</span></a></span>
</nav> 
<a name="respond"></a>
<a name="comments"></a>
<div class="above-comments-widgets">
<aside id="text-11" class="widget widget_text"><h3 class="widget-title">User Guidelines</h3> <div class="textwidget"><p>Participation constitutes agreement to our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, so please read them before commenting. We try to maintain a family-friendly atmosphere. Please keep this in mind.</p>
<p>Here is a short summary of our User Guidelines:</p>
<ul>
<li>No advertising</li>
<li>No inflammatory (flaming) remarks</li>
<li>No vulgarities</li>
</ul>
<p>Any content that violates our User Guidelines will be removed. </p>
<p>If you have any questions about our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, please contact the Online Editor.</p></div>
</aside> </div>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-6508">
<div id="dsq-comment-header-6508" class="dsq-comment-header">
<cite id="dsq-cite-6508">
<span id="dsq-author-user-6508">contrarianopinion</span>
</cite>
</div>
<div id="dsq-comment-body-6508" class="dsq-comment-body">
<div id="dsq-comment-message-6508" class="dsq-comment-message"><p>Excellent, thought-provoking article. Certainly, Western imperialism resulted in oppression throughout the globe. But the unstated assumption of this piece (and most post-colonialist ideas in general), that native cultures absent foreign colonization were &#8220;enlightened&#8221;in the sense of Rousseau&#8217;s idea of the &#8220;noble savage&#8221; and that western oppression is largely responsible for current ills and today&#8217;s inequality between the West and former colonies, is not necessarily true. </p>
<p>It is an undeniable truth that industrialized Western powers exploited many parts of the globe for their own economic gain. But it is also a truth that pre-industrial, non-western civilizations such as the Aztec Empire or the early Islamic Caliphate were at least as brutal as later European colonizers, armies with &#8220;alien&#8221; weaponry. Brutality is an unfortunately a universal element of the human condition that hardly only resides in Europe and predominantly white countries. </p>
<p>Furthermore, the notion that advanced economies and ideas such as &#8220;universal human rights&#8221; would have organically formed in places that were colonized is unfounded. Would ideas such as Jefferson&#8217;s &#8220;all men are created equal&#8221; have emerged independently in say, Hindu India with its anti-liberal caste system, or the Congo? Would a silicon valley emerge in areas under fundamentalist Sharia law? While it is impossible to know for sure, the evidence isn&#8217;t there to support an answer of &#8220;yes.&#8221; </p>
<p>Britain exploited the Indian subcontinent for a century, but also ended some of the most despicable practices of the native Hindu religion, such as Sati, or the forced immolation of a woman after her husband&#8217;s death, in spite of tremendous native Indian opposition. Is Mexico better off under Christianity today, or would it be better off under the religion of the Aztecs, which mandated millions of human sacrifices? Food for thought.</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://nique.net/opinions/2017/02/24/alien-invasions-theyve-happened/';
var disqus_identifier = '34748 http://nique.net/?p=34748';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'technique';
var disqus_title = "Alien invasions: they’ve happened";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=34748';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
</div> 
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget"><div class="nq-ad-right">
 
 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871758" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="34fd00b761" name="34fd00b761" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871758&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871758&cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div></div>
</aside><aside id="execphp-3" class="widget widget_execphp"><h3 class="widget-title">Sliver Box</h3> <div class="execphpwidget"> <div id="slivers">
<p class="sliver-prompt">We miss Junior's.
</p>
<form action="/wp-admin/admin-ajax.php" method="post" id="sliversform">
<textarea id="sliverstext" name="content" rows="5" cols="44" maxlength="200" aria-required="true"></textarea>
<input name="submit" type="submit" id="sliverssubmit" value="Submit Sliver"/>
</form>
</div></div>
</aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="http://nique.net/opinions/2017/02/24/math-5317/">Math 5317</a>
</li>
<li>
<a href="http://nique.net/sports/2017/02/24/softballs-slow-start-has-silver-lining/">Softball’s slow start has silver lining</a>
</li>
<li>
<a href="http://nique.net/sports/2017/02/24/timeout-with-harsha-sridhar-5/">Timeout with Harsha Sridhar</a>
</li>
<li>
<a href="http://nique.net/sports/2017/02/24/baseball-looks-forward-after-opening-sweep/">Baseball looks forward after opening sweep</a>
</li>
<li>
<a href="http://nique.net/sports/2017/02/24/transfer-offers-homecoming-for-poje/">Transfer offers homecoming for Poje</a>
</li>
</ul>
</aside> <aside id="text-13" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/thenique" data-width="336" data-height="300" data-show-faces="true" data-stream="false" data-header="true"></div></div>
</aside> </div> 
</div> 
<footer id="colophon" role="contentinfo">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul></div>
</aside><aside id="text-10" class="widget widget_text"> <div class="textwidget"><p class="copyright">Copyright 2016 Vidya Iyer, Editor-in-Chief, and the Georgia Tech Board of Student Publications</p></div>
</aside> <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-16735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16735"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div> <div class="clearfix"></div>
</footer> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'technique';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplocalization = {"ajaxurl":"http:\/\/nique.net\/wp-admin\/admin-ajax.php","nonce":"536330179c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/slivers.js?ver=1.0'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
</body>
</html>