<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1.0" />
<title>Campus political groups come together for debate | Technique</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nique.net/xmlrpc.php" />
<link rel="apple-touch-icon-precomposed" href="http://nique.net/wp-content/themes/nique/images/128.png" />
<!--[if lt IE 9]>
<script src="http://nique.net/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if IE 7]>
<link href="<<link href="//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome-ie7.css" rel="stylesheet">
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Feed" href="http://nique.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Comments Feed" href="http://nique.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Technique &raquo; Campus political groups come together for debate Comments Feed" href="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nique.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Arvo:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='http://nique.net/wp-content/themes/nique/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://nique.net/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nique-fonts-css' href='http://fonts.googleapis.com/css?family=Arvo&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='nique-single-css' href='http://nique.net/wp-content/themes/nique/single.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/fallbacks.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://nique.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nique.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nique.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sting Break seeks alternative locations' href='http://nique.net/life/2018/04/17/sting-break-seeks-alternative-locations/' />
<link rel='next' title='Gubernatorial candidate Abrams speaks about issues facing students' href='http://nique.net/news/2018/04/23/gubernatorial-candidate-abrams-speaks-about-issues-facing-students/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/" />
<link rel='shortlink' href='http://nique.net/?p=37640' />
<link rel="alternate" type="application/json+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fnews%2F2018%2F04%2F17%2Fcampus-political-groups-come-together-for-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nique.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnique.net%2Fnews%2F2018%2F04%2F17%2Fcampus-political-groups-come-together-for-debate%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h2{ font-family:"Arvo", arial, sans-serif;}
</style>
 <style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>

<meta property="fb:app_id" content="256474597738664" />
<meta property="og:url" content="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/" />
<meta property="og:title" content="Campus political groups come together for debate" />
<meta property="og:site_name" content="Technique" />
<meta property="og:description" content="On Monday afternoon, members from four different political student groups around campus met in the DM Smith lecture hall for the Quad-Partisan Panel. The group" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://nique.net/wp-content/themes/nique/images/256.png" />
<meta property="og:image" content="http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE.jpg" />
<meta property="og:locale" content="en_us" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19389460-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-37640 single-format-standard custom-font-enabled">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=256474597738664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed site">
<div class="widget-area-above-header">
</div>
<div class="menu-above-header-container"><ul id="menu-above-header" class="menu"><li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16728"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16727"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16729"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div>
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="http://nique.net/" title="Technique" rel="home">Technique</a></h1>
<div class="search-etc">
<ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul>
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s" />
<input type="submit" class="searchsubmit" value="Search" />
<div class="clearfix"></div>
</div>
</form> </div>
</hgroup>

<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="mobile-nav">
<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-16731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16731"><a href="http://nique.net">Home</a></li>
</ul></div> <h3 id="mobile-menu-toggle" class="menu-toggle"><i class="icon-reorder"></i></h3>
</div>
<div class="clearfix"></div>
<div id="mobile-search">
<form role="search" method="get" class="searchform" action="http://nique.net/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="s" />
<input type="submit" class="searchsubmit" value="Search" />
<div class="clearfix"></div>
</div>
</form> </div>

<ul id="primary-nav-menu" class="nav-menu"><li id="menu-item-6627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6627"><a href="http://nique.net">Home</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2254"><a href="http://nique.net/category/news/">News</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2256"><a href="http://nique.net/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="http://nique.net/category/opinions/consensus-opinion/">Consensus Opinion</a></li>
<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="http://nique.net/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-32101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32101"><a href="http://nique.net/category/opinions/political-cartoon/">Political Cartoon</a></li>
</ul>
</li>
<li id="menu-item-2258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258"><a href="http://nique.net/category/life/">Life</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257"><a href="http://nique.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2255"><a href="http://nique.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-32100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32100"><a href="http://nique.net/category/sports/time-out/">Time Out</a></li>
</ul>
</li>
<li id="menu-item-28628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28628"><a href="http://mediakit.nique.net">Advertising</a></li>
<li id="menu-item-37272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37272"><a href="https://getlively.podbean.com/">Podcast</a></li>
</ul> </nav>
</header>
<div id="main" class="wrapper">
<header class="entry-header single-entry-header">
<h1 class="entry-title">Campus political groups come together for debate</h1>
<div class="entry-meta">
<span class="by-author"> By <span class="author vcard"><a href="http://nique.net/author/jonathan-jeffrey/" title="Posts by Jonathan Jeffrey" class="author url fn" rel="author">Jonathan Jeffrey</a></span></span> on <a href="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/" title="9:43 am" rel="bookmark"><time class="entry-date" datetime="2018-04-17T09:43:39+00:00">April 17, 2018</time></a> <span class="comments-link"><i class="icon-comment-alt"></i> <a href="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/#respond"><span class="dsq-postid" data-dsqidentifier="37640 http://nique.net/?p=37640"><span class="leave-reply">Leave a reply</span></span></a></span> </div>
</header>
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-37640" class="post-37640 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news tag-on-campus tag-political-debate tag-political-organizations tag-politics tag-quad-partisan">
<div class="story-image">
<img width="982" height="655" src="http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE-982x655.jpg" class="attachment-nique_soft size-nique_soft wp-post-image" alt="" srcset="http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE.jpg 982w, http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE-337x225.jpg 337w, http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE-768x512.jpg 768w, http://nique.net/wp-content/uploads/2018/04/onlinedebate-1_ONLINE-624x416.jpg 624w" sizes="(max-width: 982px) 100vw, 982px" /> Photo by Kirsten Reynolds </div>
<ul id="single-social">
<div class="single-social-button"> <div class="textwidget"><div class="fb-like" data-send="true" data-layout="box_count" data-width="80" data-show-faces="true"></div></div>
</div><div class="single-social-button"> <div class="textwidget"><a href="https://twitter.com/share" class="twitter-share-button" data-via="the_nique" data-size="medium" data-count="vertical">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div><div class="single-social-button"> <div class="textwidget">
<div class="g-plusone" data-size="tall"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div> </ul>
<div class="entry-content">
<p class="p1">On Monday afternoon, members from four different political student groups around campus met in the DM Smith lecture hall for the Quad-Partisan Panel.</p>
<p class="p1">The groups featured were GT Young Americans for Liberty (representing Libertarians), College Republicans at Georgia Tech, College Democrats of Georgia Tech and Young Democratic Socialists of America (YDSA) Georgia Tech.</p>
<p class="p1">Eight students, two from each organization, sat in the front of the room and answered questions fielded by the moderator and audience within the broad topics of immigration, economic policy and foreign policy.</p>
<p class="p1">First up was immigration.</p>
<p class="p1">The College Republicans, represented by Jacob Chambers, second-year CS, and Brice Edelman, third-year IE, said that while legal immigration provided economic benefits, illegal immigration into the U.S. needed to be stopped. Edelman was receptive to amnesty for undocumented immigrants currently living in the country, but only if the U.S.-Mexico border is completely secured first.</p>
<p class="p1">“Once we’ve secured our border,” Edelman said, “then we can look to a path for illegal immigrants who are currently living in the country, you know, as long as they aren’t part of a gang or committed any other heinous crimes that would merit deportation.”</p>
<p class="p1">Instead of spending money to double down on border security, YDSA, represented by Nikhil Pailoor, a graduate ECE, and Sumter Alton, second-year PHYS/MATH, thought the border problem could be solved through strengthening Mexico.</p>
<p class="p1">“Secure borders require prosperous countries, and a border has two countries on both sides,” Pailoor said. “We would like to work with Mexico to bring stability to the areas there and reduce the incentives for immigration, so we support assisting Mexico in development and fighting the cartels there. ”</p>
<p class="p1">The Libertarians, represented by Jackson Morgan, fifth-year CM, and Thomas Wang, second-year CHBE, pushed against the idea of using government funds to support economic programs directed toward Mexican citizens. Instead, they argued border friction should be removed altogether by making it as easy as possible for people to immigrate.</p>
<p class="p1">“The big concern I’m seeing here is the fact that everyone thinks that government is the only solution,” Morgan said. “Opening up quotas and letting the free market decide where people go gives people the maximum freedom and can enhance the country the most.”</p>
<p class="p1">When asked by Pailoor if he believed all foreign aid stimulus programs fail, despite the success of the Marshall Plan after World War II, Morgan stumbled slightly, describing the Marshall Plan as an exception because it was a “military policy.”</p>
<p class="p1">The Marshall Plan provided large economic aid to European countries to purchase goods as well as funds for reconstruction.</p>
<p class="p1">The College Democrats, represented by Justin Deal, second-year PUBP, and Chaselyn Baca, third-year CS, spoke for relatively less time during the discussion phase of immigration policy, but specifically questioned the Republicans’ motives for supporting Trump’s proposed merit-based system. Deal worried a merit-based system could exclude qualified applicants who nonetheless do not meet the standard.</p>
<p class="p1">“If it’s similar to Trump’s merit-based plan, even I couldn’t be an American citizen,” Deal said.</p>
<p class="p1">The discussion of refugees proved a segue for the conversation into discussing the topic of economic foreign policy. The Republicans justified the record reductions in the number of Middle Eastern refugees by citing that the threat of terror meant that the modern sociopolitcal situation is not analogous to previous refugee crises that have<br />
taken place.</p>
<p class="p1">“We’re talking about people traveling across, you know, the Atlantic Ocean, all the way past the Mediterranean and to the United States, from a completely different background, and a completely different system,” Chambers said.</p>
<p class="p1">Instead, Chambers supported relocating refugees to countries within the Middle East, such as Saudi Arabia.</p>
<p class="p1">When asked about the definition of economic success, the different political groups presented different answers. While the Libertarians and Republicans said that each member of society needs to determine their own answer, the Democrats said there was some value in looking at aggregate measures.</p>
<p class="p1">“Like the Republicans said, we need to make sure that everyone has a basic standard of living, everyone’s fed,” Deal said, “but more than just making sure, we need to actually make sure it’s implemented. We can’t just look at stats like wealth disparity, and income inequality, and stuff like that, and take note of it. There has to be active policies.”</p>
<p class="p1">While, by the end, no group had shifted their position by a large margin, the panel ended on a positive note, with multiple panel members expressing that they would enjoy doing a similar panel again.</p>
<div class="clearfix"></div>
</div>
<footer class="entry-footer">
<div class="tags"><i class="icon-tags"></i> Related: <a href="http://nique.net/tag/news/" rel="tag">News</a>, <a href="http://nique.net/tag/on-campus/" rel="tag">on campus</a>, <a href="http://nique.net/tag/political-debate/" rel="tag">political debate</a>, <a href="http://nique.net/tag/political-organizations/" rel="tag">political organizations</a>, <a href="http://nique.net/tag/politics/" rel="tag">politics</a>, <a href="http://nique.net/tag/quad-partisan/" rel="tag">quad-partisan</a>, <a href="http://nique.net/category/news/" rel="category tag">News</a></div> </footer>
</article>
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="http://nique.net/life/2018/04/17/sting-break-seeks-alternative-locations/" rel="prev"><span class="meta-nav">&larr;</span> Sting Break seeks alternative locations</a></span>
<span class="nav-next"><a href="http://nique.net/news/2018/04/23/gubernatorial-candidate-abrams-speaks-about-issues-facing-students/" rel="next">Gubernatorial candidate Abrams speaks about issues facing students <span class="meta-nav">&rarr;</span></a></span>
</nav>
<a name="respond"></a>
<a name="comments"></a>
<div class="above-comments-widgets">
<aside id="text-11" class="widget widget_text"><h3 class="widget-title">User Guidelines</h3> <div class="textwidget"><p>Participation constitutes agreement to our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, so please read them before commenting. We try to maintain a family-friendly atmosphere. Please keep this in mind.</p>
<p>Here is a short summary of our User Guidelines:</p>
<ul>
<li>No advertising</li>
<li>No inflammatory (flaming) remarks</li>
<li>No vulgarities</li>
</ul>
<p>Any content that violates our User Guidelines will be removed. </p>
<p>If you have any questions about our <a href="http://nique.net/user-guidelines/">User Guidelines</a>, please contact the Online Editor.</p></div>
</aside> </div>
<div id="disqus_thread"></div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget"><div class="nq-ad-right">


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871758" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="34fd00b761" name="34fd00b761" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871758&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871758&cs=34fd00b761&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div></div>
</aside><aside id="execphp-3" class="widget widget_execphp"><h3 class="widget-title">Sliver Box</h3> <div class="execphpwidget"> <div id="slivers">
<p class="sliver-prompt">We miss Junior's.
</p>
<form action="/wp-admin/admin-ajax.php" method="post" id="sliversform">
<textarea id="sliverstext" name="content" rows="5" cols="44" maxlength="200" aria-required="true"></textarea>
<input name="submit" type="submit" id="sliverssubmit" value="Submit Sliver" />
</form>
</div></div>
</aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="http://nique.net/news/2018/04/23/gubernatorial-candidate-abrams-speaks-about-issues-facing-students/">Gubernatorial candidate Abrams speaks about issues facing students</a>
</li>
<li>
<a href="http://nique.net/news/2018/04/17/campus-political-groups-come-together-for-debate/">Campus political groups come together for debate</a>
</li>
<li>
<a href="http://nique.net/life/2018/04/17/sting-break-seeks-alternative-locations/">Sting Break seeks alternative locations</a>
</li>
<li>
<a href="http://nique.net/life/2018/04/17/behind-the-scenes-with-gt-cable-network/">Behind the scenes with GT Cable Network</a>
</li>
<li>
<a href="http://nique.net/life/2018/04/17/asce-wins-first-place-in-annual-conference/">ASCE wins first place in annual conference</a>
</li>
</ul>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/thenique" data-width="336" data-height="300" data-show-faces="true" data-stream="false" data-header="true"></div></div>
</aside> </div>
</div>
<footer id="colophon" role="contentinfo">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><ul class="social-links">
<li><a href="https://twitter.com/the_nique"><i class="icon-twitter-sign"></i></a></li>
<li><a href="https://www.facebook.com/thenique"><i class="icon-facebook-sign"></i></a></li>
</ul></div>
</aside><aside id="text-10" class="widget widget_text"> <div class="textwidget"><p class="copyright">Copyright 2017 Brighton Kamen, Editor-in-Chief, and the Georgia Tech Board of Student Publications</p></div>
</aside> <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-16735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16735"><a href="http://nique.net/about/">About Us</a></li>
<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="http://nique.net/archives/">Archives</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a href="http://mediakit.nique.net">Advertise</a></li>
</ul></div> <div class="clearfix"></div>
</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"technique"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nique.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"37640 http:\/\/nique.net\/?p=37640","disqusShortname":"technique","disqusTitle":"Campus political groups come together for debate","disqusUrl":"http:\/\/nique.net\/news\/2018\/04\/17\/campus-political-groups-come-together-for-debate\/","postId":"37640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nique.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplocalization = {"ajaxurl":"http:\/\/nique.net\/wp-admin\/admin-ajax.php","nonce":"5b721ef1b0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nique.net/wp-content/themes/nique/js/slivers.js?ver=1.0'></script>
<script type='text/javascript' src='http://nique.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>